Warning with phpmyadmin 2.11.3 package

Discussion in 'General' started by alfonso, Dec 27, 2007.

  1. alfonso

    alfonso New Member

    Just installed the update and I get this message when accesing the new phpmyadmin 2.11.3 interface:

    Your PHP MySQL library version 4.1.11 differs from your MySQL server version 5.0.32. This may cause unpredictable behavior.

    I think ispconfig should get update libmysqlclient15 to avoid problems with people using mysql5.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig uses the mysql client library of your linux system. Install the missing libmysqlclient15-dev package on your server and then update ispconfig.
  3. alfonso

    alfonso New Member

    Updating libmysqlclient

    I didn't install the dev package.

    Now is installed, how do I update ispconfig?

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Download the latest ISPConfig version and run the setup script.
  5. alfonso

    alfonso New Member


    Now it works perfectly.

    Thank you. :)

Share This Page