WARNING: services not running

Discussion in 'Installation/Configuration' started by MicCo, Aug 17, 2006.

  1. till

    till Super Moderator

    If the IP 213.173.250.118 is the IP address of your server, then you are monitoring the services on your server.
     
  2. MicCo

    MicCo New Member

    Hello Till,

    Yes also what we was hoping to do, and then ?
     
  3. till

    till Super Moderator

    You are now monitoring your server and you where informed by email when a service stops running on your server. Thats the purpose of the services monitoring tool.
     
  4. MicCo

    MicCo New Member

    WARNING: service not running

    Hello Till,

    Regarding:
    - You are right as far as that is what the monitoring service are for and that it was a hope that we was monitoring our server where the ISPConfig are installed.

    But You see the problem is when we activate (Active = Yes) other monitoring of other services then the once activated in topic no. 20, where You can see an screenshot of the ISP Services, then we recive an warning with the information saying:

    But whit only the active monitoring as You can see at topic no. 20 then we do not recive such message/warning, so the conclution must be that the monitoring of the server can't be done for other then this activated services as showend in topic no. 20.
     
  5. falko

    falko Super Moderator

    I'm not quite sure I understand what your problem is right now... :confused:
     
  6. MicCo

    MicCo New Member

    Hi Falko,

    Regarding:
    The problem isen't a problem as so, but any way, some how it is, due to that fact as described the warning send by email from the system says that all active monitored services aint running, as soon as we add one of the other services on the list then the once showing to be monitored at the screenshot.

    :eek:

    Just to make sure that You do understand.

    By running monitoring of the services showend as active at the screenshot = No warning by email are recived.

    By activating one more, of the other services showend as not monitored, we recive an warning by the system telling us that alle the monitored services AIN'T running.

    Summar Summarum = can we trust the warnings send from the system (ISPConfig) to be right, due to the fact that if we test the services to run, the result is that they are all running, EVEN that the warning send by email by the system, ISPConfig, says that the services ain't running.!!!!

    Pyyyhhaaa, that was a lot of ways to say the same thing, sorry.
    :rolleyes:
     
  7. falko

    falko Super Moderator

    What does /root/ispconfig/scripts/shell/check_services.php look like when this happens again?
     
  8. MicCo

    MicCo New Member

    Hi Falko,

    Regarding:
    This is how it looks before adding any other monitoring:
    This is what it looks like when adding monitoring for service at port 443:

    Looking forward to see Your comment.
     
  9. till

    till Super Moderator

    Please post a screenshot of the web form where you entered the port 443 monitoring.
     
  10. falko

    falko Super Moderator

    What's this?
    That's no valid IP address...
     
  11. MicCo

    MicCo New Member

    Here it is:
    [​IMG]

    Looking forward to your comment.
     
  12. MicCo

    MicCo New Member

    Sorry, You'r right Falko, Uuuupppsss. :eek:

    I'll inform the guy's to change that and make an new test. :(
     

Share This Page