Warning Message

Discussion in 'General' started by kquick, Dec 9, 2006.

  1. kquick

    kquick New Member

    I keep getting email with the subject WARNING service not running from ISPConfig
    the warning message is for my HTTP server , I know its not running because its just a mail server and I have HTTP off. In ISPConfig I also set HTTP off in the monitor panel but it still keeps sending me this email, how do I disable the message? Also when I create a DNS entry in ISPConfig should it not create a entry in named.conf and a zone file as well? If not where does it store this info? I have 2 DNS Servers do I still need to make the entrys manually and if so why do I have to bother making them in ISPConfig. I just installed ISPConfig on a working mail server and also on a new web server that is not on line yet to see how ISPConfig would work followed your install doc for FC6 to the letter and i am having problems with both machines now. where are the config files located for ISPConfig for the web accounts it creates? I looked at the files in /root/ispconfig but seen nothing to help me there.

    Thank You!
  2. falko

    falko Super Moderator ISPConfig Developer

    What's in /root/ispconfig/scripts/shell/check_services.php?

    Yes, it should. What's the output of
    ls -la /root/ispconfig
    ? Did you disable SELinux?

    If you don't use ISPConfig on your DNS servers, you don't need to use ISPConfig's DNS Manager at all.

    ISPConfig writes the Apache configuration to a file called Vhosts_ispconfig.conf. You can search for the file by running
    locate Vhosts_ispconfig.conf

Share This Page