[WARM] 443 Has No Virtual Hosts

Discussion in 'Installation/Configuration' started by makensy13, Jan 2, 2011.

  1. makensy13

    makensy13 New Member

    Good evening,

    Why has your message whenever you restart the Apache server .-> [WARN] Virtual Hosts Has No Virtual Hosts.
    I associate an IP address to ISPConfig console and another IP address for web hosting.

    A question what is the case check the Network Configuration tab Server Config?

    thank you for your help

  2. makensy13

    makensy13 New Member

    Debian Lenny ISPConfig-3.0.1-BIND Dovecot
    I have an answer that works but I do not know if it's good:
    Simply remove or comment (#) in / etc/apache2/sites-available/ispconfig.conf
    the last line on the NameVirtualHost IP_address: 443 (example: # NameVirtualHost

    To the question about the box "Network Settings" located in "System - Server Config - Server tab" I have no answer yet so if someone can give me information I'm interested.

    Thank you again for your reply.

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The warning is OK. So there is no need for any changes. It just means that you can add a SSL certificate for that IP. You should undo your changes as your changes will cause apache to fail when you add a ssl cert to a website.
  4. makensy13

    makensy13 New Member

    Ok, Thank you very much


Share This Page