Waitung for Network configuration

Discussion in 'Installation/Configuration' started by drwallmac, Sep 21, 2012.

  1. drwallmac

    drwallmac New Member

    Hallo,
    I'm new in the world of pinguins :)
    I've played with wifi driver 3 party etc. installed several new progs.
    now i have the salad.
    it takes 5 minutes to start ubuntu 12.04.
    I tried something in the configs. But i don't think i'll get it baked.
    for eg.: here's my /etc/networks/interfaces
    auto wlan0
    iface wlan0 inet dhcp
    wireless-essid Strie###
    wireless-key ###
    wireless-channel 9
    wireless-mode managed

    # auto wlan0
    #iface wlan0 inet dhcp
    #
    #auto eth0
    #iface eth0 inet dhcp
    #wpa-driver wext
    #wpa-ssid 00:1f:3b:90:ba:53
    #wpa-ap-scan strie###
    #wpa-proto RSN
    #wpa-pairwise CCMP
    #wpa-key-mgmt WPA-PSK
    #wpa-psk "####"

    Bootlog:
    udevd[463]: invalid rule '/etc/udev/rules.d/40-usrp.rules:1'

    I have a HP 6710p.
    Now i keep running wifi over wicd after i destroyed the network manager:eek:
    Thank you for all help!
     
  2. drwallmac

    drwallmac New Member

    Done

    OK
    i bootet with usb stick and compared it's settings:
    on
    /etc/network/interfaces
    auto lo
    iface lo inet loopback

    and on


    /etc/wpa_supplicant/wpa_supplicant.conf
    ap_scan=1
    ctrl_interface=/var/run/wpa_supplicant
    network={
    ssid="mynetwork"
    scan_ssid=0
    psk=password
    key_mgmt=WPA-PSK
    proto=WPA
    pairwise=CCMP
    group=CCMP
    }


    Now it's working in good old ways..thx! :):p
     

Share This Page