vusers-domains-postfix-courier-ubuntu8.04 almost perfect works

Discussion in 'Server Operation' started by Yedidia, Mar 30, 2009.

  1. Yedidia

    Yedidia New Member

    Hi everybody!

    I did install a complete mail server following this wonderful tutorial:
    http://howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-ubuntu8.04
    and my problem is that I don't receive emails (but I can send mails) to my mailbox.

    My Logs:

    Mar 30 20:07:35 dev imapd: Connection, ip=[::ffff:127.0.0.1]
    Mar 30 20:07:35 dev imapd: LOGIN, user=contact@mondomaine.com, ip=[::ffff:127.0.0.1], port=[49907], protocol=IMAP
    Mar 30 20:07:35 dev imapd: LOGOUT, user=contact@mondomaine.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=87, sent=391, time=0
    Mar 30 21:57:39 dev postfix/pickup[22184]: A9EE411019E: uid=33 from=<contact@mondomaine.com>
    Mar 30 21:57:39 dev postfix/cleanup[22725]: A9EE411019E: message-id=<20090330185739.A9EE411019E@dev.mondomaine.com>
    Mar 30 21:57:39 dev postfix/qmgr[21848]: A9EE411019E: from=<contact@mondomaine.com>, size=385, nrcpt=1 (queue active)
    Mar 30 21:57:42 dev postfix/smtp[22728]: A9EE411019E: to=<moncompte@gmail.com>, relay=gmail-smtp-in.l.google.com[209.85.135.27]:25, delay=2.4, delays=0.18/0.01/1.1/1.1, dsn=2.0.0, status=sent (250 2.0$
    Mar 30 21:57:42 dev postfix/qmgr[21848]: A9EE411019E: removed

    Can someone help me please ?

    Thank you!
     
  2. falko

    falko Super Moderator

    Does the MX record of your domain point to the right server?
    Code:
    dig mx yourdomain.com
     
  3. Yedidia

    Yedidia New Member

    Hi falko!

    There was a DNS error - it works now - thank you very much!!!!!!!
     

Share This Page