VPS rebooted and error

Discussion in 'Installation/Configuration' started by S0ft, Dec 23, 2014.

  1. S0ft

    S0ft Member HowtoForge Supporter

  2. S0ft

    S0ft Member HowtoForge Supporter

    I have analyzed step by step tutorial and the cause of the problem is here

    Falko says
    Edit /etc/fstab. Mine looks like this (I added ,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 to the partition with the mount point /):

    as he sees it
    # /etc/fstab: static file system information.
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    /dev/mapper/server1-root /               ext4    errors=remount-ro,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 0       1
    # /boot was on /dev/sda1 during installation
    UUID=46d1bd79-d761-4b23-80b8-ad20cb18e049 /boot           ext2    defaults        0       2
    /dev/mapper/server1-swap_1 none            swap    sw              0       0
    /dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0
    as I see it
    proc  /proc       proc    defaults    0    0
    none  /dev/pts    devpts  rw,gid=5,mode=620    0    0
    none  /run/shm    tmpfs   defaults    0    0
    where do I add?
    Last edited: Dec 24, 2014
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Your VPS is most likely based on openvz / virtuozzo. On tehse vps, you enaböe quota in the vps settings of the host system. If you dont run the host yourself, then ask your rovider to turn on quota for the vps. Yu can skip the editing of the fstab file then.

Share This Page