VMWare Server Free License - Invalid

Discussion in 'HOWTO-Related Questions' started by bardgd, Nov 16, 2006.

  1. bardgd

    bardgd New Member

    Installed VMWare Server on Ubuntu 6.10 Server.

    Get to the point were the license is to be entered and I keep getting an invalid license. I downloaded 20 license, 4 at a time with the same results. I made sure it was the linux license.

    Have manually entered the license and pasted the license with the same result.

    I am running Ubuntu 6.10 on a AMD X2 64 with 2 Gigs of ram.

    Anyone have a problem with the license and how did you get them to work. Submitted a request to VMWare but there is limited support for VMware Server.

    Appreciate any insight.

    John
     
  2. falko

    falko Super Moderator

    I've never had such a problem. Maybe you must get new license number from VMware? Did you try that?
    It's possible that the license is case sensitive so keep this in mind when entering a license code.
     
  3. bardgd

    bardgd New Member

    You are right in that the license is case sensitive. I have typed in manually, passed it, entered it in through ssh. Also have downloaded four different sets of license, using different web browsers. I wiped the hard drive installation out and did a clean install. So the same result. What I am going to do now is convert the rpm package to debian and try that. And if that does not work, I will go back to Ubunto 606 version and try that. And then if that works I will upgrade to 6.10 and see what happens. Nothing like fun and games.
     
  4. sjau

    sjau Local Meanie

    And you can't use the windows licences for the linux version of vmware (just a small add-on)
     
  5. bardgd

    bardgd New Member

    Know that

    Yup, know that, been downloading Linux licenses. It is possible that VMWare is messing up. But I used Firefox for one group and IE for another group. Both groups with the same results.
     
  6. falko

    falko Super Moderator

    I think your VMware installation must be pretty messed up because normally you don't have problems with VMware at all... :confused:
     
  7. bardgd

    bardgd New Member

    Missing Libarary

    I figured out the problem. the ia32-lib was missing. Installed it and now everything works on the Ubuntu 6.10 server.

    This is what I did to get VMWare to install properly

    I installed ssh and ftp this so I can sit on the couch with my laptop and do what I need to do.

    apt-get install ssh openssh-server
    apt-get install vsftpd


    This is needed by VMWare
    apt-get install libx11-6
    apt-get install libx11-dev
    apt-get install libxtst6
    apt-get install xlibs-dev
    apt-get install xinetd
    apt-get install wget
    apt-get install linux-headers-`uname -r`
    apt-get install build-essential
    apt-get install gcc
    apt-get install binutils-doc
    apt-get install cpp-doc
    apt-get install make
    apt-get install manpages-dev
    apt-get install autoconf
    apt-get install automake1.9
    apt-get install libtool
    apt-get install flex
    apt-get install bison
    apt-get install gdb
    apt-get install gcc-doc
    apt-get install gcc-4.0-doc
    apt-get install ia32-libs
     

Share This Page