Virtualbox

Discussion in 'Installation/Configuration' started by ricolinuz, Mar 22, 2008.

  1. ricolinuz

    ricolinuz New Member

    I followed a howto for installation of VIRTUALBOX , when finished Iget this error when I try to run the application
    (
    Could not load the settings file '/home/name/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
    FATAL ERROR: Attribute 'LogHistoryCount' is not declared for element 'SystemProperties'
    Location: '/home/name/.VirtualBox/VirtualBox.xml', line 25, column 159.)
    I checked the file permissions and seems to have all permissions availabe for my user, what am I doing wrong and what can I do to correct the situation??.
    I'm running Ubuntu 7,10 (since 6.04) I use it about 60 to 80 % of the my computing daily use.
    Please advise
    Thanks
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    ls -la /home/name/.VirtualBox
    ?
     
  3. ricolinuz

    ricolinuz New Member

    the results for ls is:
    ls: /home/name/.VirtualBox: No such file or directory
    here's the actual output
    total 44
    drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
    drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
    -rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
    drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
    drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
    -rw------- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
    -rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
    -rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat
     
    Last edited: Mar 24, 2008
  4. ricolinuz

    ricolinuz New Member

    sorry I forgot to change name for my name, here's the actual output"
    total 44
    drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
    drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
    -rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
    drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
    drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
    -rw------- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
    -rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
    -rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat
    What needs to change and how ?
    Please be gentle I'm a old slave of Gates but I'm trying hard to learn the right way to computing.
    Thanks
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Please try
    Code:
    chmod 644 VirtualBox.xml
     
  6. ricolinuz

    ricolinuz New Member

    Thanks Falko
    OK I tried running that code and this is the output:
    total 44
    drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
    drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
    -rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
    drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
    drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
    -rw-r--r-- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
    -rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
    -rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat
    BUT still gives me the same error
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Do you still get this error?
     
  8. ricolinuz

    ricolinuz New Member

    Yes here's the complete error message
    "
    Could not load the settings file '/home/rico/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
    FATAL ERROR: Attribute 'LogHistoryCount' is not declared for element 'SystemProperties'
    Location: '/home/rico/.VirtualBox/VirtualBox.xml', line 25, column 159.


    Result Code:
    0x80004005
    Component:
    VirtualBox
    Interface:IVirtualBox {76b25f3c-15d4-4785-a9d3-adc6a462beec}"
    It getting to me ,
    I tried to use VIrtualization on Ubuntu but some how I just failed,
    I need to learn this so I can Migrate my Clients to open source and of course UBUNTU (I'm selft-emplyed, self-learning, working to provide small businesses with IT Support both hardware and software)
    Thanks for your patience and support.
    Ricolinuz
     
  9. zcworld

    zcworld New Member

    did you add your username to the Virtualbox group ?
    i think that last error msg you posted is what i got today
    and i added my account to the VB group and it worked
     
  10. ricolinuz

    ricolinuz New Member

    Thanks zcworld
    But how do I do that?
    Adding my username to the VB group.
     
  11. zcworld

    zcworld New Member

    system - > administration -> users and groups

    users tab
    click on your name
    bring up the user properties
    -> groups tab
    than find the vboxusers
    than click ok
    after you added your name to the group than you got to log out than back in
    to make the changes
     

Share This Page