virtual users postfix mysql how-to problem

Discussion in 'HOWTO-Related Questions' started by Yoblad, Feb 25, 2006.

Thread Status:
Not open for further replies.
  1. Yoblad

    Yoblad New Member

    hello, I believe I followed the tutorial correctly. Everything seems to be fine until I try to log into my email via pop3 client (outlook express). It won't accept my userpass. I tried yoblad@domain.com and I also tried just yoblad. I tried enabling SPA as well. nothing seems to work. I tried telnetting to my host on port 110 and this is what I get:
    Code:
    +OK Hello there.
    
    user yoblad
    +OK Password required.
    pass ******
    -ERR Login failed.
    when I use the name and the realm this is what I get:

    Code:
    +OK Hello there.
    
    user yoblad@domain.com
    +OK Password required.
    pass ******
    -ERR Maildir: No such file or directory
    
    Here is what shows up in the mailinfo log:
    Feb 23 15:31:42 envy courierpop3login: LOGIN FAILED, ip=[::ffff:my.ip.addre.ss]

    I AM typing in the correct password. It's shows up encrypted when I view it in phpmyadmin.

    What am I doing wrong?
     
  2. Yoblad

    Yoblad New Member

    :eek:

    mods, please close the thread. After digging down a few pages I found a similar thread where it was mentioned that the maildir gets created when an actual message gets sent to it. I sent a test message and tada! the mailbox works perfectly now.

    Falko, you might want to put that in big bold letters in the tutorial for dummies like me ; )
     
Thread Status:
Not open for further replies.

Share This Page