Virtual Users & Domains - debian etch - multidomain question

Discussion in 'HOWTO-Related Questions' started by sebastienp, Mar 7, 2008.

  1. sebastienp

    sebastienp New Member


    First of all many thanks for the huge load of work you share with us.

    I recently installed, successfully, a debian etch distro following your Virtual Users & Domains How-To, it works perfectly BUT with a single domain.

    I tried to add another domain, populating the transport table with such entry :

    I can send mails, but can't receive. I have this error each time in mail.log :
    Mar 7 18:34:15 server postfix/smtp[29662]: 739E237BE: to=<[email protected]>, relay=none, delay=0.06, delays=0.05/0.01/0/0, dsn=5.4.
    6, status=bounced (mail for loops back to myself)

    I tried with the server's IP address (with []) instead of FQDN, same result.

    Do you have any idea ?
    Many thanks in advance,
  2. sebastienp

    sebastienp New Member

    SOLVED : Virtual Users & Domains - debian etch - multidomain question

    Hi all,

    I solved my problem.

    The answer is simple : there is no entry to add in the transport table !
    Every thing works fine !


Share This Page