Virtual Users And Domains With Postfix , ... Squeeze - instalation stops

Discussion in 'HOWTO-Related Questions' started by jacek_arwal, Aug 30, 2012.

  1. jacek_arwal

    jacek_arwal New Member

    After entering:
    apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server courier-authdaemon courier-authlib-mysql courier-pop courier-pop-ssl courier-imap courier-imap-ssl libsasl2-2 libsasl2-modules libsasl2-modules-sql sasl2-bin libpam-mysql openssl phpmyadmin apache2 libapache2-mod-php5 php5 php5-mysql libpam-smbpass 
    server is installing some files and then a tex document is opened :
    I can break this by ctrl-c but it stops instalation :(
  2. aristotlejones

    aristotlejones New Member

    Not for me

    I ran through this tutorial yesterday, actually still working on it, and it didn't do this for me. I downloaded the 6.0.5 netinstall cd on Tuesday I believe. Strange you are getting that issue. Have you tried holding the spacebar until the end of the document and doing a cntrl q, or whatever the vi command for quit is?
  3. jacek_arwal

    jacek_arwal New Member

    I have not clean installation of Debian - it's used for v-smart project ( polish project for internet providers ). Pressing 'q' resolved this situation :) Thanks

Share This Page