Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail Ubuntu 8.04

Discussion in 'HOWTO-Related Questions' started by paulodani, May 30, 2008.

  1. paulodani

    paulodani New Member

    I'm testing the VMWare image from Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 8.04).

    I'm using outlook express on the host machine. POP With SSL works fine, but SMTP with SSL don't work and I don't understand why. SMTP only works without SSL.

    I didn't change anything in the image, i'm using [email protected].

    Anyone with the same problem ?
     
  2. zeroangle

    zeroangle New Member

    I'm doing the same thing. I think it's a config error some where, I've created a new VM to test 7.10 and didnt have the problem.

    When I figure it out I'll let you know.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in the logs?
     
  4. paulodani

    paulodani New Member

    Thanks zeroangle and falko.

    Zeroangle, if you follow the exact instrucions but with Ubuntu 7.10, can be a problem only with Ubuntu 8.04.

    Falko, can you please tell me what log shoud i check ? I'm a starter.
     
    Last edited: May 31, 2008
  5. falko

    falko Super Moderator ISPConfig Developer

    The logs are in the /var/log directory. The most interesting log should be mail.log.
     
  6. mikeyr

    mikeyr New Member

    I ran into this 2 weeks ago, I can't connect with SSL also and since I had followed the how-to I assumed I did something wrong.

    I have since download the vmx from here and it is still happening, I can't telnet localhost 465 fails with the VMX
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Try to use TLS on port 25.
     
  8. mikeyr

    mikeyr New Member

    yes, TLS on 25 works fine, its what I have been using for 2 weeks since I could not get SSL to work. I would like to resolve the SSL issue but for now TLS works.
     

Share This Page