Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail - CentOS 6.3

Discussion in 'HOWTO-Related Questions' started by wewillsee, Apr 11, 2013.

  1. wewillsee

    wewillsee New Member


    Clean, minimal CentOS 6.3 install + yum update.

    I followed all the steps from this HowTo. Everything went just fine. No warnings no errors. Receive emails fine. Can send out locally (through webmail). Everything seems to be working except SMTP authentication.


    cannot connect to Courier authdaemond: No such file or directory

    Tried suggested solution from the comments at:
    Not working.

    Please any hints/ideas?
  2. wewillsee

    wewillsee New Member

    Any ideas how to check what "file or directory" it's looking for? Any advanced troubleshooting?

    postfix services not chrooted


    pwcheck_method: authdaemond
    log_level: 7
    mech_list: PLAIN LOGIN

    I have been googling for two days. Tried many things.

    Not 100% sure if it's related but found this:

    Please any ideas! Where to look???

Share This Page