Virtual Users And Domains With Postfix, Courier, MySQL And...Need help with fowarding

Discussion in 'HOWTO-Related Questions' started by pwaterz, May 28, 2009.

  1. pwaterz

    pwaterz New Member

    I ran through this setup a few months ago and everything works great. But just recently I went to setup a forward in the mysql and it didn't work.

    I checked my mail.log file and it looks like it is getting fowarded, but it never shows up in my gmail account.

    Here is my mail log:

    May 28 09:03:20 lightondesigns postfix/smtpd[29883]: connect from mail-qy0-f203.google.com[209.85.221.203]
    May 28 09:03:21 lightondesigns postfix/smtpd[29883]: 0A4DE11A632C: client=mail-qy0-f203.google.com[209.85.221.203]
    May 28 09:03:21 lightondesigns postfix/cleanup[29887]: 0A4DE11A632C: message-id=<[email protected]>
    May 28 09:03:21 lightondesigns postfix/qmgr[3208]: 0A4DE11A632C: from=<[email protected]>, size=1862, nrcpt=1 (queue active)
    May 28 09:03:31 lightondesigns postfix/smtpd[29893]: connect from localhost[127.0.0.1]
    May 28 09:03:31 lightondesigns postfix/smtpd[29893]: 91E3311A638E: client=localhost[127.0.0.1]
    May 28 09:03:31 lightondesigns postfix/cleanup[29887]: 91E3311A638E: message-id=<[email protected]>
    May 28 09:03:31 lightondesigns postfix/qmgr[3208]: 91E3311A638E: from=<[email protected]>, size=2771, nrcpt=1 (queue active)
    May 28 09:03:31 lightondesigns postfix/smtpd[29893]: disconnect from localhost[127.0.0.1]
    May 28 09:03:31 lightondesigns amavis[32187]: (32187-09) Passed CLEAN, [209.85.221.203] [209.85.221.203] <[email protected]> -> <[email protected]>, Message-ID: <[email protected]>, mail_id: YdZKnpao6XDx, Hits: 2.519, size: 1862, queued_as: 91E3311A638E, dkim_id=@gmail.com,[email protected], 10518 ms
    May 28 09:03:31 lightondesigns postfix/smtp[29888]: 0A4DE11A632C: to=<[email protected]>, relay=127.0.0.1[127.0.0.1]:10024, delay=11, delays=0.11/0.01/0/11, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=32187-09, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 91E3311A638E)
    May 28 09:03:31 lightondesigns postfix/qmgr[3208]: 0A4DE11A632C: removed
    May 28 09:03:33 lightondesigns postfix/smtp[29894]: 91E3311A638E: to=<[email protected]>, orig_to=<[email protected]>, relay=gmail-smtp-in.l.google.com[74.125.45.27]:25, delay=1.6, delays=0.02/0.01/0.36/1.2, dsn=2.0.0, status=sent (250 2.0.0 OK 1243519178 34si64930yxl.16)
    May 28 09:03:33 lightondesigns postfix/qmgr[3208]: 91E3311A638E: removed
    May 28 09:03:51 lightondesigns postfix/smtpd[29883]: disconnect from mail-qy0-f203.google.com[209.85.221.203]
    May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max connection rate 1/60s for (smtp:209.85.221.203) at May 28 09:03:20
    May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max connection count 1 for (smtp:209.85.221.203) at May 28 09:03:20
    May 28 09:07:11 lightondesigns postfix/anvil[29885]: statistics: max cache size 1 at May 28 09:03:20


    any ideas?
     
  2. falko

    falko Super Moderator ISPConfig Developer

  3. pwaterz

    pwaterz New Member

    i checked it and it's not blacklisted. I can send e-mails to gmail accounts with now problems. It's just when I try and set up forwarding not happens.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you check the spam folder in your Gmail account?
     

Share This Page