Virtual Users And Domains With Postfix, Courier And MySQL (Ubuntu 6.10 Edgy Eft)

Discussion in 'HOWTO-Related Questions' started by jhdtolentino, Jun 16, 2007.

  1. jhdtolentino

    jhdtolentino New Member


    I just tried this tutorial and with a bit of configuration, I finally got it to partially work on our servers. Although I could receive emails, it couldn't send anything. Here's the error in the /var/log/mail.log folder:

    Jun 16 18:25:48 webmail postfix/smtp[3854]: CC98E658635: to=<[email protected]>, relay=none, delay=20, delays=0.06/0/20/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for type=MX: Host not found, try again)

    Any ideas? Thanks in advance!
  2. falko

    falko Super Moderator ISPConfig Developer

    What's in /etc/resolv.conf?
  3. jhdtolentino

    jhdtolentino New Member

    Here's the contents of /etc/resolv.conf:


    =========================== is our DNS server.
  4. falko

    falko Super Moderator ISPConfig Developer

    Can you try other nameservers (e.g.
  5. jhdtolentino

    jhdtolentino New Member

    This seems bad. When I put those two name servers, I could send mail. So I can narrow this down to a DNS issue, yes?
  6. falko

    falko Super Moderator ISPConfig Developer

    Yes. It seems that the previous nameservers don't work as expected.
  7. jhdtolentino

    jhdtolentino New Member

    I don't know what happened, but after reverting to my previous nameserver, it still allowed me to send emails. Maybe it just needed a "push" or something.

    Anyway, it's fine now; I'm no longer using the two nameservers you suggested earlier. I checked the logs and saw it was complaining about a queue. Eventually, I got all the emails I tried to send earlier.

Share This Page