Virtual Users And Domains With Postfix, Courier And MySQL (Fedora Core 5)

Discussion in 'Installation/Configuration' started by sneaky_russian, Sep 25, 2006.

  1. sneaky_russian

    sneaky_russian New Member

    I have followed this guide step by step and have come across this problem.
    I have formatted and started again and still get the same problem

    If i telnet to the server i get this:
    # telnet localhost 25
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    Connection closed by foreign host.

    In the error log i get this:
    Sep 25 14:14:10 mail postfix/smtpd[17476]: fatal: no SASL authentication mechanisms
    Sep 25 14:14:11 mail postfix/master[8082]: warning: process /usr/libexec/postfix/smtpd pid 17476 exit status 1
    Sep 25 14:14:11 mail postfix/master[8082]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

    anyone got any ideas as im pulling my hair out!

    TIA
     
  2. sneaky_russian

    sneaky_russian New Member

    ok figured it out

    I didnt have cyrus-sasl-sql installed
    although i cannot find any mention of this requirement on the guide
     
  3. sneaky_russian

    sneaky_russian New Member

    ok i have come across another problem
    i can send/receive email ok but its extremley slow and looking in the mail log im seeing this:

    Sep 25 18:11:03 mail imapd: Failed to connect to socket /tmp/fam--
    Sep 25 18:11:03 mail imapd: Failed to create cache file: maildirwatch (admin@xxxxxx.co.uk)
    Sep 25 18:11:03 mail imapd: Error: Input/output error
    Sep 25 18:11:03 mail imapd: Check for proper operation and configuration
    Sep 25 18:11:03 mail imapd: of the File Access Monitor daemon (famd).

    i got no idea what this means and how to fix it
    any help appreciated
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It isn't needed.

    Please make sure that SELinux is disabled on your system.
     
  5. sneaky_russian

    sneaky_russian New Member

    its not installed i already check that

    well i given up on this one now and installed qmail with sql which runs very well so far - fingers crossed

    thanks for your help anyway
     

Share This Page