Virtual Users And Domains with PF,Courier, SquirrelMail Ubuntu 12.04

Discussion in 'HOWTO-Related Questions' started by linuxninja, Aug 27, 2013.

  1. linuxninja

    linuxninja New Member

    I've just finished the install. I'm able to receive mail by checking /home/vmail. However, I cannot login squirrelmail and get this error on the browser:

    The website encountered an error while retrieving http://192.168.0.18/squirrelmail/src/webmail.php. It may be down for maintenance or configured incorrectly.


    Here's the /var/log/syslog whenever I attempt to login squirrelmail:

    Aug 26 20:33:01 mail imapd: Connection, ip=[::ffff:127.0.0.1]
    Aug 26 20:33:01 mail authdaemond: received auth request, service=imap, authtype=login
    Aug 26 20:33:01 mail authdaemond: authmysql: trying this module
    Aug 26 20:33:01 mail authdaemond: authmysqllib: connected. Versions: header 50517, client 50532, server 50532
    Aug 26 20:33:01 mail authdaemond: SQL query: SELECT email, password, "", 5000, 5000, "/home/vmail", CONCAT(SUBSTRING_INDEX(email,'@',-1),'/',SUBSTRING_INDEX(email,'@',1),'/'), quota, "", "" FROM users WHERE email = 'user01@example.com'
    Aug 26 20:33:01 mail authdaemond: password matches successfully
    Aug 26 20:33:01 mail authdaemond: authmysql: sysusername=<null>, sysuserid=5000, sysgroupid=5000, homedir=/home/vmail, address=user01@example.com, fullname=<null>, maildir=example.com/user01/, quota=10485760, options=<null>
    Aug 26 20:33:01 mail authdaemond: authmysql: clearpasswd=<null>, passwd=0gd39Jg4kj8SM
    Aug 26 20:33:01 mail authdaemond: Authenticated: sysusername=<null>, sysuserid=5000, sysgroupid=5000, homedir=/home/vmail, address=user01@example.com, fullname=<null>, maildir=example.com/user01/, quota=10485760, options=<null>
    Aug 26 20:33:01 mail authdaemond: Authenticated: clearpasswd=secret, passwd=0gd39Jg4kj8SM
    Aug 26 20:33:01 mail imapd: LOGIN, user=user01@example.com, ip=[::ffff:127.0.0.1], port=[42976], protocol=IMAP
    Aug 26 20:33:01 mail imapd: LOGOUT, user=user01@example.com, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=30, sent=238, time=0

    Thanks in advance.
     

Share This Page