Virtual Hosting Howto With Virtualmin On CentOS

Discussion in 'Installation/Configuration' started by static442, Apr 1, 2011.

  1. static442

    static442 New Member

    [[email protected] devel]# rpm -Uvh http://www.topdog-software.com/oss/roundcube/roundcube-0.1-rc2.noarch.rpm
    Retrieving http://www.topdog-software.com/oss/roundcube/roundcube-0.1-rc2.noarch.rpm
    error: skipping http://www.topdog-software.com/oss/roundcube/roundcube-0.1-rc2.noarch.rpm - transfer failed - Unknown or unexpected error
    warning: u 0x8a1b0d8 ctrl 0x912af58 nrefs != 0 (www.topdog-software.com http)

    When i goto the site it tells me no more rpm's for roundcube. I search the net for other roundcube. Unable to find the same one i try a new version.

    [[email protected] devel]# rpm -Uvh roundcubemail-0.3.1-2.fc13.noarch.rpm
    warning: roundcubemail-0.3.1-2.fc13.noarch.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 97a1071f
    error: Failed dependencies:
    php-mbstring is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-mcrypt is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-Auth-SASL is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-DB is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-MDB2 is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-MDB2-Driver-mysql is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-Mail-Mime is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-Mail-mimeDecode is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-Net-SMTP is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pear-Net-Socket is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-pecl-Fileinfo is needed by roundcubemail-0.3.1-2.fc13.noarch
    php-xml is needed by roundcubemail-0.3.1-2.fc13.noarch
    rpmlib(FileDigests) <= 4.6.0-1 is needed by roundcubemail-0.3.1-2.fc13.noarch
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by roundcubemail-0.3.1-2.fc13.noarch

    Is there a new howto on how to do this with up to date information and rpm's? Can i install all these dependecies and get it working with this rpm? Is there a specific command i can use to install these dependencies?

    Thanks for the help

    This is an old howto i am check this one out now.

    http://www.howtoforge.com/perfect-server-centos-5.5-x86_64-ispconfig-3-p2
     
    Last edited: Apr 1, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

Share This Page