Virtual domain

Discussion in 'Installation/Configuration' started by martinswart, Dec 30, 2010.

  1. martinswart

    martinswart New Member

    Have configured a new install of ISPconfig3. When adding a new web or mail domain the httpd does not start.

    [[email protected] etc]# /etc/init.d/httpd start
    Starting httpd: Syntax error on line 123 of /etc/httpd/conf/sites-enabled/
    Invalid command 'FCGIWrapper', perhaps misspelled or defined by a module no t included in the server configuration
    [[email protected] etc]# cd /etc/httpd/conf/sites-enabled/
    [[email protected] sites-enabled]# ls
    000-apps.vhost 000-ispconfig.conf 000-ispconfig.vhost xxxxxx.vhost
    [[email protected] sites-enabled]# nano -w xxxxxx.vhost

    I commented out the 2 occurred 'FCGIWrapper' lines in the xxxxx.vhost file and restarted httpd

    [[email protected] sites-enabled]# /etc/init.d/httpd start

    Please assist to solve the problem.


  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The apache fcgi packet is missing. It seems as if you did not install all nescessary system prerequisites as described in the perfect setup tutorial. Please go trough the perfect setup for the linux distribution again and ensure that all packages are installed.
  3. martinswart

    martinswart New Member


    Made a mistake with the initial install. Fixed


Share This Page