Virt-manager not connect to my KVM Centos Server

Discussion in 'Installation/Configuration' started by jadato, Sep 18, 2013.

  1. jadato

    jadato New Member

    Hi, Thanks for read this post, and sorry for my english i cant practice this.

    Well i use the manual on this page to configurate my Server Centos 6.4 with KVM, well all is OK. But when i try to connect with this i have this error.

    I think the error is because i dont use that port y use other port, but i dont have idea where i can change this parameter. Anybody can let me ligth about this? Thanks for all.
  2. jadato

    jadato New Member

    Change the port but anyway not connect

    Hi again.

    I change the port using the console command:

    virt-manager -c qemu+ssh:[email protected]:3322/system

    But the connection error just change a little. Now i think is the private ssh-key but i create one key on the server whitout real change.

    Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).: Connection refused by remote host. Too i verified libvirtd is run on the server and all its ok. Any idea?

Share This Page