vhost problem

Discussion in 'Installation/Configuration' started by ressel, Jun 24, 2010.

  1. ressel

    ressel Member


    I have moved my ispconfig server from Centos to Debian some days ago.
    When i deleted 2 websites, i had to manually delete the vhosts file, without apache2 didn't start, when restarting apache2.

    Now i have tried create a new website, the folders appear and I have copied the customers web files to web folder but when i look in /etc/apache2/sites-available/ there is no .vhost file for this domain.

    When i etc. try edit a existing website, where i edit alias, (auto sub-domain) i have tried change *. to none there is no change to the vhost file either.

    its like my system is working, but there is something wrong with create / delete vhost files.

    What to do?
    Last edited: Jun 24, 2010
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Enable debugging in ispconfig and check the ispconfig.log. For details please see FAQ.
  3. ressel

    ressel Member

    The problem was that I imported mysql database dbispconfig from old (CentOS) server to new (Debian), this caused a problem because the vhost config path is changed from

    and same for sites-enabled.
  4. ressel

    ressel Member

    my /var/log/ispconfig/ispconfig.log file is empty.

Share This Page