Vhost dont work

Discussion in 'Installation/Configuration' started by kondziak, Mar 15, 2012.

  1. kondziak

    kondziak New Member

    Hi,
    I have some problems with my vhost, it work for all domain and dont work for root domain rastatune.pl. My server have the same name.
    It don't work i have to read configuration is clean.
     
  2. kwickcut

    kwickcut Member

    when i go to your url i see

    It works!

    This is the default web page for this server.

    The web server software is running but no content has been added, yet.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    Do you use the correct IP in your vhost configuration?
     
  4. kondziak

    kondziak New Member

    Hi, i have adden user and page(vhost), Domain is adden in DNS section. This work for other domains eg. luq-bud.tk, but dont work for root domain rastatune.pl and dont redirect for userdir and show default apache page.
    I think the problem is server name is the same as domain.
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Can you post your vhost configuration and the output of
    Code:
    ifconfig
    ?

    Are there any errors in Apache's error log?
     
  6. kondziak

    kondziak New Member

    vhost

    In apache2 logs i have to see logs rastatune.pl:8080, i think server use rastatune.pl as root adress, i don't know where to change it.
     
  7. falko

    falko Super Moderator ISPConfig Developer

    Please add 37.28.154.143 as an IP address to ISPConfig under System, and then select 37.28.154.143 instead of * as the IP address in the rastatune.pl website settings.
     
  8. kondziak

    kondziak New Member

    Thanks for help It Works !
     

Share This Page