vhost doesn't "work"

Discussion in 'Installation/Configuration' started by jakobian, Apr 4, 2011.

  1. jakobian

    jakobian New Member

    Hi,

    I just reinstalled my ISPConfig to fix some problems with the mailserver and now I have another one: If I browse to exampledomain.com, apache delivers not the content of /var/www/exampledomain.com/web but the content of /var/www.

    "Reinstalling" the domain does'nt help.

    It looks like I am making a stupid mistake, but I don't know which :-?

    /etc/apache2/sites-enabled/exampledomain.com.vhost says (correctly, to my knowledge):
    Code:
    <VirtualHost *:80>
        DocumentRoot /var/www/exampledomain.com/web
        ServerName exampledomain.com
    
        ...
    
    
    Anything else I can check?

    thx,
    Jakob
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Select the IP address instead of * in the website settings of that website. If the IP is not listed there, add it under system > server IP first.
     
  3. jakobian

    jakobian New Member

    I tried that before without success. Anyway, now alreday I reinstalled...as so often with computers it just worked then....

    thx
    jakob
     

Share This Page