verify glue records

Discussion in 'General' started by eponymous, Aug 22, 2010.

  1. eponymous

    eponymous New Member

    Hello,

    I'm setting up a nameserver on my VPS in ISPConfig 3. See attached images below - are these the appropriate settings?

    I realize that I will have a circular dependency problem so I asked the hosting provider to set up glue records, see the quote below:
    They responded saying :

    Now how do I verify that the glue records have been configured correctly?

    Furthermore I contacted the domain registrar and asked them:
    ...following the instructions found here:http://www.howtoforge.com/how-to-run-your-own-name-server-with-ispconfig-3-and-fast-hosts

    They have not responded to me as yet.

    My aim is to have booksjamaica.com (and any other domain I set up in the future) to point to the nameservers ns1.booksjamaica.com and ns2.booksjamaica.com.

    I'm I going about this correctly?
     

    Attached Files:

  2. mike4494

    mike4494 New Member HowtoForge Supporter

    When running nslookup -q=NS booksjamaica.com i get this:
    From your screenshots i would say theres a . (DOT) missing behind ns2.booksjamaica.com

    nslookup ns2.booksjamaica.com gives me:
    The glue records seem to be okay...

    Regards,
    Mike.
     
  3. Mark_NL

    Mark_NL New Member

    any reason for haveing no dot behind the ns2 record? :)

    (imho, i still think ispconfig has a strange way of displaying a zone)
     
  4. eponymous

    eponymous New Member

    Hi Mike,

    Thanks for spotting the missing dot! I fixed it. Everything seem to be working fine, except that I need to created some PTR (reverse DNS) MX records for the mail server. So that is my next task.
     
  5. eponymous

    eponymous New Member

    Just left out the dot by mistake. :) Thanks
     

Share This Page