Vacation problem

Discussion in 'Server Operation' started by MGStudioWEB, Apr 10, 2012.

  1. MGStudioWEB

    MGStudioWEB New Member

    Hi all,

    i've setup a simply html autoresponder like this:

    ------> .vacation.msg
    From: Test <test@mydomain.com>
    Subject: Test
    Content-Type: text/html; charset=ISO-8859-15

    <html>
    .....
    .....
    </html>

    ------> .forward
    test.mydomain.com,"|/usr/bin/vacation -a test@mydomain.com-t0 test.mydomain.com"

    In Thunderbird and GMAIL all work fine but with Outlook it show text plain and don't understand the Content-Type.... how can fix it?

    I've enable this on Roundcube webmail with http://sourceforge.net/projects/rcubevacation/

    Thanks a lot
     
    Last edited: Apr 10, 2012
  2. falko

    falko Super Moderator

    Did you configure Outlook to display all emails as plain text?
     
  3. MGStudioWEB

    MGStudioWEB New Member

    No, i've a default configuration, if i send a email with Thunderbird it show a HTML...
    How can i set the header fields with vacation? It is possible with procmail?

    Thanks
     
  4. MGStudioWEB

    MGStudioWEB New Member

    Hi,

    this setting is wrong?

    ------> .vacation.msg
    From: Test <test@mydomain.com>
    Subject: Test
    Content-Type: text/html; charset=ISO-8859-15

    Outlook seems not to read...
     

Share This Page