v2.2.6 and v2.2.7 Page never finishes loading.

Discussion in 'General' started by Nap, Oct 15, 2006.

  1. Nap

    Nap Member

    v2.2.6 and v2.2.7 Page never finishes loading. [Parked]

    I might be the only one with this problem, since I basically have an empty database at the moment, but I thought I would bring it to our attention.

    When logged in as the Administrator, when I click on the menu item "Web-FTP" , the page never fully loads. All the information seems to be on screen but the Firefox dots keep going in the circle.

    When logged in as a Reseller, when I click on the menu items "ISP Manager" and "Web-FTP" , the page never fully loads. All the information seems to be on screen but the Firefox dots keep going in the circle.

    When I click on other links (including the other menu items), the problem goes away.

    Cheers,
    Nap
     
    Last edited: Oct 18, 2006
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you have any firefox extensions installed?
     
  3. Nap

    Nap Member

    yes, they are:
    DOM Inspector 1.8.0.7
    Talkback 1.5.0.7
    NoScript 1.1.4.3
    Download Embedded 0.4 and
    VideoDownloader 1.1

    I have allowed Scripts on the ISPConfig page.

    Cheers,
    Nap
     
  4. falko

    falko Super Moderator ISPConfig Developer

    I had the same behaviour when I had the Firebug extension installed in Firefox. So I bet it's because of one of your extensions. You could try to remove them one by one to find out which one is causing the problem.
     
  5. Nap

    Nap Member

    It's not a big problem for me, but then I'm really not in a position to say since I don't know enough.

    Cheers,
    Nap
     

Share This Page