/usr/bin/make install install HTML::Parser -- NOT OK

Discussion in 'Installation/Configuration' started by oddo, Mar 14, 2006.

  1. oddo

    oddo New Member

    Hi
    when running

    install HTML::parser
    on Debian 3.1 (Debian Sarge Netinstall CD)
    i get this error

    Code:
    /usr/bin/make install install HTML::Parser -- NOT OK
    when running

    install DB_File

    Code:
    Installing /usr/lib/perl/5.8/auto/DB_File/DB_File.so
    Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
    Installing /usr/lib/perl/5.8/DB_File.pm
    Installing /usr/lib/perl/5.8/auto/DB_File/autosplit.ix
    Installing /usr/share/man/man3/DB_File.3pm
    make: Nothing to be done for `install'.
    make: *** No rule to make target `HTML::Parser'.  Stop.
      /usr/bin/make install install HTML::Parser -- NOT OK
    
    what's rong ??
     
    Last edited: Mar 14, 2006
  2. till

    till Super Moderator

    How did you try to install the package? With apt or with the perl shell and cpan?
     
  3. oddo

    oddo New Member

    i install it with the perl shell and cpan ...

    but now i have a ispconfig up and running ;)
    thx
     
  4. falko

    falko Super Moderator

    Instead of using the Perl shell, you can install the needed Perl modules like this:

    Code:
    apt-get install libhtml-parser-perl libdb-file-lock-perl libnet-dns-perl
     
  5. oddo

    oddo New Member

    thanks falko
     

Share This Page