Using Postfix 2.6 on CentOS

Discussion in 'Server Operation' started by carlosinfl, Dec 29, 2009.

  1. carlosinfl

    carlosinfl New Member

    I am standing up a fresh installation of CentOS 5.4 & would currently like to utilize a RPM package of Postfix that is not 3 years old. I require patches and features on Postfix 2.6.5-3 and would like to install my own source compiled RPM of Postfix 2.6.5-3. Can anyone tell me if this is a bad idea? Will I have an issues or face any obstacles in using a 3rd part compiled RPM package of Postfix over the distributions version in Yum?
  2. eddiechen

    eddiechen New Member HowtoForge Supporter

    iredmail , are you use it.

    but the iredmail ship with postfix 2.5, maybe you can install iredmail and update the postfix to 2.6.

    iredmail use the yum install the redhat, dag provide rpm.
  3. carlosinfl

    carlosinfl New Member

    We can't use that application even if the back end is the same (Postfix). I have to use approved / authorized application on the LAN.

Share This Page