User loging to email problem

Discussion in 'Installation/Configuration' started by jackaltx, Mar 30, 2006.

  1. jackaltx

    jackaltx New Member

    User logging into email problem

    Using ISPCOnfig 2.2.0 on a fedora system with sendmail, dovecot and saslauth.

    I have a user who cannot seem to send email. I get the SSL error that you get when you are not authenticating properly. The user account looks good and I can ftp as that user. I set this user up via ISPConfig, just as all the others.

    Any suggestions where to look?

    I am not seeing any errors in the maillog or messages (a noisy pam module about the userid < 100 ).

    Support on dovecot and how it integrates in is a bit confusing as I am green on pam. I had one user who could not receive email (but ftp). Whiped that account out and put another in for him and all was ok.

    Thanks in advance,
    Jackal
     
    Last edited: Mar 30, 2006
  2. jackaltx

    jackaltx New Member

    Solution

    this is a nice refrence

    http://www.madboa.com/geek/sendmail-auth/

    I maed the change in the sasld mechanism per his directions and now that user can send email. Not sure why the other could....

    my apologies, this was not an ISPConfig issue.

    So far it is working nicely for me. The GUI is not as comfortable as compared to my cobalt raq...but it had a team of developers. And this package is significantly easier to track down what is going on.
     
  3. till

    till Super Moderator

    ISPConfig has also a team of developers, but not as large as the cobalt team i guess ;)
     

Share This Page