User Login to ISPConfig

Discussion in 'General' started by DiOmega, Mar 1, 2006.

  1. DiOmega

    DiOmega New Member

    The Manual tells:

    "After you have received your user name and password and the url of the ISPConfig system from your reseller you can login. Please go to the URL of the ISPConfig system (e.g. https://www.domain.tld:81 ; "www.domain.tld" has to be replaced appropriately) with your browser and enter your user name and password in the form "Login". Confirm by clicking on "Login". "

    If our customer enters https://www.customer-domain.de:81 he has acces to ISPConfig. Everything looks fine but if he uses one of the Context-Sensitive-Help-Buttons" for example the "i" after the Hostname a Pop-Up open with our Domain in the Header and a Login-Screen. Is there Anything i had configured wrong?
     
  2. till

    till Super Moderator

    Please set the URL to the controlpanel correctly in /home/admispconfig/ispconfig/lib/config.inc.php
     
  3. DiOmega

    DiOmega New Member

  4. till

    till Super Moderator

  5. DiOmega

    DiOmega New Member

    I have updatet to 2.2.0 but this is still not working.
    Is there anything i have to configure?
     
  6. falko

    falko Super Moderator

  7. DiOmega

    DiOmega New Member

    This does not fix the Problem. :-(
    After this change some Images in the ControlPanel are broken and after a klick on an Context-Sensitive-Help-Buttons you get a Page not Found Error.
     
  8. till

    till Super Moderator

    If the thread falko posted does not help you, you might have entered the wrong URL. Please check the URL again and make sure that you use an URL that is accessible from your workstation.

    Please have also a look at the complete thraed an the last post from falko:

    http://www.howtoforge.com/forums/showthread.php?p=17523
     

Share This Page