User deleted from user groups

Discussion in 'General' started by bogdinator, Mar 28, 2006.

  1. bogdinator

    bogdinator New Member

    Hello ISPConfig mates,
    I encountered some kind of bizarre behaviour on my server: some users form (let's say) webX use cvs on the same server. I've created a user group cvsusers and added all users created with ISPConfig to this user group with YAST (SUSE 9.3) The weird thing is that every time I create a new user or change some properties of the existing user through ISPConfig web page all the users I've added to cvsusers group are kicked out of this group and I have to add them again.
    Is it normal? Can I do something to prevent this behaviour?

    Thanks in advance!
     
  2. falko

    falko Super Moderator

    I'm not quite sure right now. Can you post /etc/group here?
     
  3. bogdinator

    bogdinator New Member

    Hi falko, here is /etc/group

    Code:
    root:x:0:
    bin:x:1:daemon
    daemon:x:2:
    sys:x:3:
    tty:x:5:
    disk:x:6:
    lp:x:7:
    www:x:8:
    kmem:x:9:
    wheel:x:10:
    mail:x:12:
    news:x:13:
    uucp:x:14:
    shadow:x:15:
    dialout:x:16:buser,cvs,web6_anonftp
    audio:x:17:
    floppy:x:19:
    cdrom:x:20:
    console:x:21:
    utmp:x:22:
    at:!:25:
    public:x:32:
    video:x:33:buser,cvs,web6_anonftp
    games:x:40:
    xok:x:41:
    trusted:x:42:
    modem:x:43:
    named:!:44:
    ftp:x:49:
    postfix:!:51:
    maildrop:!:59:
    man:x:62:
    sshd:!:65:
    ntadmin:!:71:
    messagebus:!:101:
    haldaemon:!:102:
    mysql:!:103:
    vscan:!:104:
    nobody:x:65533:
    nogroup:x:65534:nobody
    users:x:100:user1,user2....., userXX
    cvsuser:x:1000:user1, user5, user7
    admispconfig:x:1001:admispconfig
    web6:x:10006:admispconfig,user1
    web6_anonftp:!:12006:
    
     

Share This Page