Use the SEO redirection - all domains was redirected to the "domain.tld"

Discussion in 'Installation/Configuration' started by NIKS, Nov 4, 2014.

  1. NIKS

    NIKS New Member

    ISPconfig3 + Nginx

    I added domain alias with SEO redirect setting

    * => domain.tld

    then I have to reset server - because ISPconfig stuck - could not connect to.

    After reset all domains redirect to http://domain.tld/

    I deleted alias - but it still redirect to http://domain.tld/

    In nginx settings


    Found it is still have record

    server {
    listen *:80;

    server_name *;
    if ($http_host != "") {
    rewrite ^ $scheme://$request_uri? permanent;
    rewrite ^ http://domain.tld$request_uri? permanent;

    tried to comment
    # rewrite ^ http://domain.tld$request_uri? permanent;

    But it didn't help.

    Where and how to fix it?
  2. NIKS

    NIKS New Member

    have to set up DNS

    I cleared settings

    There was no DNS settings for site,
    so the problem solved by setting up DNS for site.

Share This Page