Use one php.ini for multiple PHP versions

Discussion in 'Installation/Configuration' started by Typhon, Dec 27, 2013.

  1. Typhon

    Typhon New Member

    I wonder if it is possible to use the same php.ini for all versions of PHP and also PHP-FPM, Fast CGI, CGI, Mod-PHP and SuPHP ...
    I find it annoying to change all the php.ini in every new change.
    Thank you very much for your help!
  2. Croydon

    Croydon ISPConfig Developer ISPConfig Developer

    FPM, CGI, Fast-CGI should use the same php.ini already (/etc/php5/cgi/php.ini).
    I myself use some different settings for the php versions, but if you are sure you don't need that, you could try to replace the /etc/php5/apache2/php.ini with a symlink to the cgi one.

Share This Page