Urgent urgent

Discussion in 'Installation/Configuration' started by ihamouda, Feb 18, 2009.

  1. ihamouda

    ihamouda New Member

    I setup ISPCOnfig 3RC1
    I have around 30 clients
    Migrated the email tested with thundervird, everything OK

    the new messages written in the user folder with the following name format:
    1234965369.M890272P19588V0000000000000904I0000000001B1A00B_0.main1.<My Domain>,S=23818:2
    <My Domain> is just to hide the customer domain name.

    This message can show up in thunderbird, but not in outlook

    The old migrated messages name format is
    which shows up in Outlook no problem

    Anybody has any idea?

    Please help my phone is off the hook with customers screaming at me
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The emails are written to the Maildir by the maildrop command. The maildrop file of the vmail user is /var/vmail/.mailfilter or /home/vmail/.mailfilter

    But I dont know if there is any option to change the file name format and the way ISPConfig uses maildrop is just a standard setup.

    Another possibility is that you need a tweak or different option in your imap server settings, take a look at the config files in /etc/courier/

Share This Page