Urgent!! Problem with Vhosts_ispconfig

Discussion in 'Installation/Configuration' started by chua_jose, Apr 9, 2008.

  1. chua_jose

    chua_jose New Member

    i have a problem with Vhosts_ispconfig when i create a domain.
    When I create a domain in the ispconfig, this information is not written in Vhost_ispconfig.
    I have 100 domains working ok but now i can´t create new domains.
    the folder with name of domain it´s ok, created too pri.domain.com, only cant created in Vhost_ispconfig

    i need help.

    Sorry for my english
    Last edited: Apr 9, 2008
  2. madmucho

    madmucho ISPConfig Developer ISPConfig Developer

    That can be because you have error in new Vhost_ispconfig file, when new configuration contain syntax error old configuration will be loaded with no changes and new configuration will be saved with date as not config file in same directory, check your ispconfig log for errors.
    Try this.
  3. chua_jose

    chua_jose New Member

    thanks madmucho,
    i find an error in my vhosts_ispconfig and i clear
    Now all works ok
  4. mbascombe

    mbascombe Member

    how did you go about clearing the error?
    I think I'm having the same problem
  5. madmucho

    madmucho ISPConfig Developer ISPConfig Developer

    Just backup your original vhost.conf and rename vhost[date]conf in directory to vhost.conf and type httpd -t to check syntax. you will see errors and line where is. Correct error and make some changes in ispconfig web panel.

    This error is often caused by custom http directives.

Share This Page