** URGENT** ISPConfig Update : Unable to Access MySQL

Discussion in 'ISPConfig 3 Priority Support' started by NeonTigerUK, Apr 11, 2017.

  1. NeonTigerUK

    NeonTigerUK Member HowtoForge Supporter

    Hi Folks
    I've just tried to do an ISPC update on the MySQL server of a MultiServer setup, It appears to be stuck at "Starting incremental database update" there are only about 20 DBs on the server which average at about 60 MB each ... it's been at this stage for about 30 minutes, is this normal?

    The website that are on the server are not accessible.

    I have considering rebooting the server, but can't afford to loose the databases (Yes I do have backups, but i've just tried to unpack one for one of the websites, and it's corrupt, so am concerned that this will be the same for each site)

    Any Suggestions please?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The update takes about a minute and the time does not depend on how many websites or databases you have on that server. Did you try to hit return on the command prompt, sometimes an ssh connection can be stuck in a way that the new prompt does not show so it looks as if it was hanging.
     
  3. NeonTigerUK

    NeonTigerUK Member HowtoForge Supporter

    Yes, tried the <cr> trick a few times, but it had no effect .... the server is DB only, eventually I rebooted the server, haven't tried again yet though.
     

Share This Page