Urgent.....crash And Burn Ispconfig

Discussion in 'Installation/Configuration' started by webwork, Apr 17, 2008.

  1. webwork

    webwork New Member

    I lost all desktop access on the server after attempting to upload phpmyadmin, I got error messages as follows:
    Warning: mkdir() [function.mkdir]: No such file or directory in /home/admispconfig/ispconfig/web/admin/update/install.php on line 40
    The following error occurred:

    So I tried uploading Uebimiau webmail package and that got the same thing, at some point I think it tried to upload the phpmyadmin but the page after went blank with an error. The ISPCONFIG still works through the browser but I cannot get into the server. the last process to load on boot up is ISPCONFIG BUT THEN SCREEN GOES BLANK except for the curser.
    I did not attempt to remove any old installation of phpmyadmin, I missed those instructions until it was too late. i am not sure it is on the machine, it is a new install of Fedora 8 just for this purpose....attempts at reboots fail consistently, I got the rescue CD and I am not certain about a recovery path, I am able to access a line command shell
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    1) The phpmyadmin package and uebimaiu package can not cause this, as the ispconfig package installer runs under the user admispconfig and the admispconfig user is not able to later your system configurtion.

    2) I guess you have this issue, which can be easily solved by switching to a text console after boot with ctrl + alt + f1 and the edit the file described in the following thread:

  3. webwork

    webwork New Member

    No More Crash And Burn, Desktop Is Back

    Ok, the desktop was gone but now it is back after commenting the line out at:

    As such


    I thank you greatly!!

Share This Page