Upgrating from 2.2.29 to 2.2.33 on debian lenny

Discussion in 'Installation/Configuration' started by pssara, Sep 21, 2009.

  1. pssara

    pssara New Member

    After the latest upgrade in debial lenny with apt-get upgrade, it reports version number 5.0.3, so the latest ispconfig_install stops with an error "Your operating system is not supported". I could trick the install by changing the /etc/debian_version but should I wait for another Ispconfig 2 release that will support the latest debian lenny?
     
  2. till

    till Super Moderator

    I recommend that you change the /etc/debian_version file to 5.0, install ispconfig and then change the file content back.
     
  3. pssara

    pssara New Member

    Thanks for the advise. I followed it and worked as expected.
     

Share This Page