Upgrading PHP Version for Drupal 8

Discussion in 'Installation/Configuration' started by Lalas Muathasim M, Aug 4, 2016.

  1. Lalas Muathasim M

    Lalas Muathasim M New Member

    I have Cent OS 6.5 with php 5.3.3 and now i need to upgrade the php version to minimum 5.5.9 (which is the minimum requirement for drupal 8). I already have three website running 5.3.3 (Drupal 7 websites) in the same server. Please help me with the following
    1- How do i upgrade php from 5.3.3 without affecting my existing application.
    2- Is it possible to run both version at the same time simultaneously if yes what are the pros and cons
    3- what are the things to be taken care of during upgradation for not to loose the application that already did in the previous version
    4- what will be the possible conflict issues and how to take care of it.
    Thanks in advance

Share This Page