Upgrading dotdeb packages?

Discussion in 'Installation/Configuration' started by bruma, Nov 14, 2006.

  1. bruma

    bruma New Member

    Hi,

    My server is debian (sarge) with ispconfig of course :) . I'm running both php4 and php5 according this how to http://www.howtoforge.com/apache2_with_php5_and_php4 so both php4 and php5 are installed (upgraded) from dotdeb.org.

    But now when I want to do upgrade, I get this:
    Packages are kept back, but dist-upgrade looks Ok:
    If you notice also mysql-server is going to be upgraded from ver. 4.0.24-10sarge2 to 5.0_5.0.26-0.dotdeb.

    So my question is, is it save to upgrade mysql-server?
    How stable and secure are dotdeb packages?
    Anyone tried this?
     
  2. falko

    falko Super Moderator

    This is always risky. Usually there are no problems, but you never know...
    Never had problems with these, so I think they are very stable.
     
  3. bruma

    bruma New Member

    Yes, I tought so. I would do a full backup first and give it a try.

    tnx, Falko
     

Share This Page