upgradeing php on a perfect install

Discussion in 'Installation/Configuration' started by stefanos, Nov 18, 2010.

  1. stefanos

    stefanos Member

    Hi,

    I have installed Debian Lenny as per the excelent "perfect server" guide and I have been using it for a while now. I am getting reports in my emails as follows and I was wondering what to do? My issue is the php version and my main question is should I upgrade and if so what would be the process?

    Kind Regards
    Stephen

    Warning: Application 'gpg', version '1.4.9', is out of date, and possibly a security risk.
    Warning: Application 'openssl', version '0.9.8g', is out of date, and possibly a security risk.
    Warning: Application 'php', version '5.2.6', is out of date, and possibly a security risk.
    Warning: Application 'sshd', version '5.1p1', is out of date, and possibly a security risk.

    One or more warnings have been found while checking the system.
    Please check the log file (/var/log/rkhunter.log)
     
  2. falko

    falko Super Moderator ISPConfig Developer

    You can check if apt provides newer versions of these softwares; if so, install them, otherwise I'd leave the system as is.
     

Share This Page