Upgrade Webalizer 2.01 to 2.21 ?

Discussion in 'Installation/Configuration' started by userman, Mar 20, 2010.

  1. userman

    userman New Member


    Ispconfig get webalizer 2.01. Somebody have installed webalizer 2.21 with ispconfig 2 ?

    I got webalizer 2.20 src.rpm, then i make a rpm rebuild, but when i have installed, webalizer dont work... then i rpm -e webalizer 2.20 and yum install webalizer 2.01 and webalizer work again...

    I got Centos 5.4

    Anything idea?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Webalizer is not part of ispconfig. ISPConfig uses the webalizer that ships with the linux distribution. If there are newer webalizer packages available for your centos version, you just have to install them to update webalizer.
  3. userman

    userman New Member


    thanks for the reply


Share This Page