upgrade/update php

Discussion in 'Installation/Configuration' started by kinsol, Nov 20, 2009.

  1. kinsol

    kinsol New Member

    My customer is asking me to upgrade from php 5.1.x to 5.2.x as his site is requesting it to run vbullettin.

    I am running CENTOS 5.2. Can I just run a yum update for php or not? Will this create problems with ispconfig?
  2. falko

    falko Super Moderator ISPConfig Developer

    A yum update doesn't cause any problems with ISPConfig, however it doesn't install PHP 5.2 on your server. AFAIK, CentOS 5.x comes with PHP 5.1.6, and an update will only install a newer version of 5.1.6, not 5.2.
  3. kinsol

    kinsol New Member

    therefore I suppose I have to download directly php 5.2 from php's website... will that be ok? or will I mess up everything?

Share This Page