Upgrade Problems

Discussion in 'Installation/Configuration' started by slahm, Aug 23, 2007.

  1. slahm

    slahm New Member

    I am trying to upgrade ISPConfig-2.2.15 to ISPConfig-2.2.4 on Debian Etch and get the following error.

    Any suggestions?

  2. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

    Why do you want to install 2.2.4? That would be a downgrade.
  3. slahm

    slahm New Member

    How do I tell what is the latest version, I was going by the number, trying to get a version that had per-user spam settings, as that option is not under my Settings/Web tab.

    I just figured that the numbers were sequential.

  4. slahm

    slahm New Member

    It is amazing how working at a screen for too many hours can make simple things go awry.

    I was reading the version number as if there were a decimal

    instead of

    So I was reading version 2.2.one and a half

    Whoops, thanks, sorry.

Share This Page