upgrade php on centos 5.2

Discussion in 'General' started by pine1455, Aug 13, 2009.

  1. pine1455

    pine1455 New Member

    I'm using php-5.1.6-15.el5 on centos 5.2 and want to know if upgrading php to 5.1.6-23.2.el5_3 has any bad side effect.
    I don't have good knowledge on php .... Please advise me if it's common to upgrade php to new version!
  2. falko

    falko Super Moderator ISPConfig Developer

    I don't see any problems. :)
  3. pine1455

    pine1455 New Member

    OK ... I 'll do with folko risk !!! ;-)
  4. public_domain

    public_domain New Member

    along the same line.... we upgraded our system php 5.1.x to 5.9. (already packaged so we just didnt get 5.10 and cannot to 6.x for compatibility reasons for other programs). QUESTION... does ISPCONFIG cause apache or anything else other than itself to be using ispconfig/php or its .ini and NOT our upgrade?
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The ispconfig php is only used by ispconfig an not the main apache or any website.

Share This Page