[Upgrade]ISPConfig -->

Discussion in 'Installation/Configuration' started by jurrien, Feb 21, 2012.

  1. jurrien

    jurrien New Member

    I have a strange problem:

    After I updated ISPConfig from version to my e-mail users cannot login. Password failed. After I reset one password it works perfectly.

    Is there something changed in the database how passwords are stored?

    Can somebody point me a direction where to look?

    Thanks in advance!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    There has nothin been changed. ISPConfig uses the same password encryption (crypt-md5) right from the beginning.

    Compare the record of the working user in the mail_user table with the record of a not working user. Chcek that the system is configured for the correct pop3/ imap daemon under system > Server config.
  3. jurrien

    jurrien New Member

    AHA! Solved!

    There are two field in the dbispconfig database in the table mail_user: e-mail and login. The first one is filled with the e-mail address but the second one is empty. I put there also the e-mail address and everything is working fine!

    Strange but solved!

Share This Page