upgrade from 2.2.8 to 2.2.10 failed

Discussion in 'Installation/Configuration' started by badben, Feb 25, 2007.

  1. badben

    badben ISPConfig Developer ISPConfig Developer

    I am running a debain 3.1 perfect setup system.

    The upgrade failed saying:

    ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

    unfortunatly my internet connection failed and I lost the exact errors before this.

    All my data is still on the system and /home/www is still there.

    There is no backup in /tmp.

    Any ideas on how I rerun the upgrade?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Pkease run:

    mkdir /root/ispconfig

    and run the update again. Plaese amke sure that you make a backup of your database directory in /var/lib/mysql/ in case you have not done this before the update. make also sure that you have enough disk space for the update, about 200MB free in /root
  3. badben

    badben ISPConfig Developer ISPConfig Developer


    Problem solved, thanks.


Share This Page