upgrade from 2.2.12

Discussion in 'Installation/Configuration' started by andron26, Jun 7, 2007.

  1. andron26

    andron26 Member


    now I'm using ispc 2.2.12 on open suse 10.2 with php 5.2.0.
    I want to upgrade to version 2.2.13. Do I need to upgrade php to 5.2.2 or it can be 5.2.0?

  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    ISPConfig ships its own php with its own apache.

    The php 5.x you are talking about then is the one you webserver that is managed by ispconfig and serving your websites is only influenced by a change of that php version

Share This Page