Upgrade Freshclam/clamav to 0.98.4 ?

Discussion in 'Installation/Configuration' started by Yickles, Jul 29, 2014.

  1. Yickles

    Yickles New Member

    Anyone allready upgraded to 0.98.4 ?

    I have this "warning" in log
    WARNING: Local version: 0.98.1 Recommended version: 0.98.4

    I wouldn't want to make everything stuck with a manual upgrade...

    and when I do apt-get update / apt-get install for clamav it says I have the latest version...

    I know we can download tar.gz from the latest version but .. what about the interface with ISPconfig ?

    Btw it's on a Debian version 6.0.10

    Thanks for any help
  2. srijan

    srijan New Member HowtoForge Supporter

    If you see the warning WARNING: Your ClamAV installation is OUTDATED! - this sounds more dramatic than it actually is, and it is usually not necessary to take any action. This just means that a newer ClamAV version is available than the one that is installed - your current version is still ok. It does not mean that the virus signature database is not up to date - it actually is, and protection is still guaranteed. You can check if your distribution offers an updated ClamAV package - if it does, you can install it, but if it doesn't, you should avoid installing ClamAV from the sources - wait until your distribution provides an updated package
  3. Yickles

    Yickles New Member

    Ok thank you for your answer

Share This Page